The following packages have unmet dependencies: mysql-server : Depends: mysql-server but it is not going to be installed

При установке или обновлении Mysql выходит ошибка

The following packages have unmet dependencies: mysql-server : Depends: mysql-server-5.5 but it is not going to be installed

 

Для устранения проблемы установим aptitude

sudo apt-get install aptitude

 

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *