Ошибка SimpleXML extension must be enabled in php.ini. Please contact your server administrator to enable it for you.

Сообщение с ошибкой

SimpleXML extension must be enabled in php.ini. Please contact your server administrator to enable it for you

обычно возникает при отсутствии модуля  SimpleXML для PHP.

Чтобы исправить ситуацию в терминале набираем команду

sudo apt-get install php7.0-xml

Вместо «php7.0-xml» набирайте вашу версию установленного PHP.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *